You are not logged in. Would you like to login or register?

Test Forum » 2073New Topic As Regular Member » 7/27/2015 6:16 am

BB-Tester2
Replies: 2

Go to post

This is effort at photo loading is in Chrome after a fr4esh browser start and log-on ...

No go! When I hit the "Submit" button, the browser locks-up!

After photoless posting, I've gone into "Edit" mode to try and reload photo URL. It again shows up in input field ...

http://www.algonquinadventures.com/forums/images/WIT3.jpg


Now the process completes and it posts the photo!

Test Forum » Google Chrome - problems with PHP forums » 7/27/2015 6:10 am

BB-Tester2
Replies: 1

Go to post

Testing Safari's handling og posting of photo ...

http://www.algonquinadventures.com/forums/images/WIT3.jpg

Test Forum » Google Chrome - problems with PHP forums » 7/27/2015 6:07 am

BB-Tester2
Replies: 1

Go to post

I've been accessing this new forum in Google Chrome and have had the odd problem .. like using the 'reply' button on the far bottom-right corner of a post .. and sometimes getting a photo to post without using the preview function and verification process.

I've used MSExplorer, Firefox and Safari .. and no such problems!

In searching the internet, and it appears that Google's Chrome has some serious problems processing PHP memory requirements. This seems to have been going on for years now.

So, it looks like this forum will have to be a "CHROME-NO-GO" zone.

Test Forum » Whoo hoo...I'm here! » 7/27/2015 4:56 am

BB-Tester2
Replies: 3

Go to post

It's weird!

The "Post Reply" button only seems to not work on this category's forums. It seems to work on all the other categories' forums. Maybe I set that option somehow when I created the Test Area? Oh well, the "Quick Post" works fine to reply to a posting.

Test Forum » Whoo hoo...I'm here! » 7/27/2015 4:48 am

BB-Tester2
Replies: 3

Go to post

Barbara

I'm signed in as a regular user. I tried to click on the "Post Reply"  button at the bottom-right of my Administrator's reply to your post. But nothing happened. So I'm using the "Quick Post" text input field that shows below my original reply. I'm hoping this posts as a reply in turn.

Test Forum » Testing forum features as regular forum member "BB-Tester" » 7/26/2015 11:01 am

BB-Tester2
Replies: 1

Go to post

Responding as BB-tester2 .. so I can see if moderator has full edit capabilities.

This is editted by 'Moderator', with 'Silent Edit' checked off.

Edited more

Board footera

LNT Canada is a national non-profit organization dedicated to promoting responsible outdoor recreation through education, research and partnerships.