LNT Canada is a national non-profit organization dedicated to promoting responsible outdoor recreation through education, research and partnerships.

You are not logged in. Would you like to login or register?

7/26/2015 8:55 pm  #1


Whoo hoo...I'm here!

Hi Barry

Love this forum setup.  Looks great!

http://cdn.boardhost.com/emoticons/errr.png
  http://cdn.boardhost.com/emoticons/sleep.png
  http://cdn.boardhost.com/emoticons/cute.png
 

blah blah blah

oops, sorry about trying to upload an image.  Good security feature.
I'll try again later, after I've made 2 posts.
http://cdn.boardhost.com/emoticons/wink.png
  (is that a wink?)


 


Take everything as it comes; the wave passes, deal with the next one.

Tom Thomson, 1877-1917
 

7/27/2015 4:21 am  #2


Re: Whoo hoo...I'm here!

Hi Barbara

I'm still getting familiar with forum features too. What happened when you tried to post a photo?

Did it tell you had to wait until you'd made a couple more posts?

 

7/27/2015 4:48 am  #3


Re: Whoo hoo...I'm here!

Barbara

I'm signed in as a regular user. I tried to click on the "Post Reply"  button at the bottom-right of my Administrator's reply to your post. But nothing happened. So I'm using the "Quick Post" text input field that shows below my original reply. I'm hoping this posts as a reply in turn.

 

7/27/2015 4:56 am  #4


Re: Whoo hoo...I'm here!

It's weird!

The "Post Reply" button only seems to not work on this category's forums. It seems to work on all the other categories' forums. Maybe I set that option somehow when I created the Test Area? Oh well, the "Quick Post" works fine to reply to a posting.

 

Board footera