LNT Canada is a national non-profit organization dedicated to promoting responsible outdoor recreation through education, research and partnerships.

You are not logged in. Would you like to login or register?

8/13/2015 8:04 am  #1


 

8/13/2015 8:17 am  #2


Re: Embedded video test

'Quick Post' is bad. Trying the actual 'reply' now.

Really don't like what happens when you embed an image. This is a tiny little reply window. The image immediately takes up the entire reply screen (and much more).
http://i.imgur.com/BKlXjYbh.jpg


 

     Thread Starter
 

8/13/2015 8:20 am  #3


Re: Embedded video test

Well, you can expand the screen using Reply, which makes it somewhat better. If you expand 'quick post' to full screen there's no way to get back to the original editor controls.

Image while full-screen:

http://i.imgur.com/SJatlkQh.jpg

Yeah okay, that's workable.

     Thread Starter
 

8/13/2015 9:01 am  #4


Re: Embedded video test

Hi Uppa

I'm staring this post in "Quick Post", then clicking on the "Maximize" icon which gives me a full-page view, and then clicking again on the now "Minimize" icon which takes me back to the smaller input window. It works for me. Does it work for you? If not, what browser are you using?

 

8/13/2015 9:08 am  #5


Re: Embedded video test

Trying this again. Quick post. Minimized still. Now I embed an image.

http://i.imgur.com/o4Ao6H4h.jpg

That makes my reply window virtually impossible to use, so I click Maximize.


Hrm. I have the buttons this time, so disregard. If I figure out how to reproduce what happened last time I'll let you know.

     Thread Starter
 

Board footera